www.adminn.cn
站长正能量分享网!

阿里云Linux服务器提示漏洞修复命令汇总

使用阿里云的站长经常会碰到阿里云后台提示服务器有漏洞需要更新修复。第一次可免费体验阿里云的云盾免费修复,但7天后就需要付费了。网上找了些教程给大家修复。

 

 

1、RHSA-2014:1436-中危: X11 client libraries 安全和 BUG 修复更新

修复命令:

  1. yum update libXcursor
  2. yum update libXext
  3. yum update libXfixes
  4. yum update libXinerama
  5. yum update libXrandr
  6. yum update libXrender
  7. yum update libXtst
  8. yum update libXi

2、RHSA-2018:1777-重要: procps 安全更新

修复命令(修复后需要重启):

  1. yum update procps

3、RHSA-2014:1606-中危: file 安全和 BUG 修复更新

修复命令(修复后需要重启):

  1. yum update file
  2. yum update filelibs

4、RHSA-2014:1671-中危: rsyslog5 和 rsyslog 安全更新

修复命令:

  1. yum update rsyslog

5、RHSA-2015:1210-中危: abrt 安全更新

修复命令:

  1. yum update abrt
  2. yum update abrtaddonccpp
  3. yum update abrtaddonkerneloops
  4. yum update abrtaddonpython
  5. yum update abrtcli
  6. yum update abrtlibs
  7. yum update abrttui

6、RHSA-2016:0493-中危: krb5 安全更新

修复命令(修复后需要重启):

  1. yum update krb5devel
  2. yum update krb5libs

7、RHSA-2016:1141-中危: ntp 安全更新

修复命令:

  1. yum update ntp
  2. yum update ntpdate

8、RHSA-2017:0725-中危: bash 安全和 BUG 修复更新

修复命令(修复后需要重启):

  1. yum update bash

9、RHSA-2014:1974-重要: rpm 安全更新

修复命令:

  1. yum update rpm
  2. yum update rpmbuild
  3. yum update rpmlibs
  4. yum update rpmpython

10、RHSA-2015:0074-重要: jasper 安全更新

修复命令:

  1. yum update jasperlibs

11、RHSA-2016:0760-中危: file 安全和 BUG 修复更新

  1. yum update file
  2. yum update filelibs

12、RHSA-2016:1850-重要: libarchive 安全更新

修复命令:

  1. yum update libarchive

13、RHSA-2017:1208-重要: jasper 安全更新

  1. yum update jasperlibs

14、RHSA-2014:1999-中危: mailx 安全更新

修复命令:

  1. yum update mailx

15、RHSA-2016:2702-重要: policycoreutils 安全更新

修复命令(修复后需要重启):

  1. yum update policycoreutils

16、RHSA-2017:1574-中危: sudo 安全更新

修复命令:

  1. yum update sudo

17、RHSA-2014:2021-重要: jasper 安全更新

修复命令:

  1. yum update jasperlibs
赞(0)
本站部分价值文章来源网络,版权归创作者所有,如有侵权或需署名或著出请联系677123@qq.com:站长分享圈 » 阿里云Linux服务器提示漏洞修复命令汇总

Adminn.cn

Adminn.Cn VIP会员更精彩腾讯云6.18优惠服务器